Overviewedit

LinuxMCE 1004 The most up-to-date Final Release :: This was the recommended version for a stable, functional system. This is now quite old and not the recommended version. 
LinuxMCE 1204 Pre-Alpha :: Being deprecated. Most people should install LinuxMCE 1404. 
LinuxMCE 1404 Pre-Alpha :: Bleeding edge. Being worked on by the developers. 

  

 

Supportedit

User Manual
LinuxMCE User Manual 
Tutorials/Guides
HOWTO guides describing common scenarios 
Frequently Asked Questions
Responses to the most common questions 
Hardware
Hardware documentation 
Troubleshooting
Help with common problems 
Chat
Support chat 
Forum
Support forum 
Hardware Compatibility
Compatible Hardware 

|

|valign=top|

 

 

 

 

 

 

 

 

Support

Wiki
This is a good place to start. Here you can find basic informations, installation guides, troubleshooting tips and latest compatibility lists.

Read through Please start your LinuxMCE expirience by reading through the wiki, to get a idea of how everything works. Go to the Wiki start

Forum

If you have already browsed through the wiki and kind not find the right answer or unsure, take a look at the forum and USE THE SEARCH function, to see if someone already had your problem. If not, you are free to open up a new thread

IRC
Do you wanna get in touch with the most active people supporting the LinuxMCE project, then join us on IRC

Donate Button

LinuxMCE sponsors

Support LinuxMCE